HDT SMP for SSE?

From Lovers Lab All Activity


I never let mine update, so I, too, am on 1.5.62 + 2.0.12 and enjoying everything working. Also, at least two of my SKSE-version-sensitive mods have not been updated yet, so even if for some reason I wanted to downgrade my game to 1.5.73 with dysfunctional SMP, I wouldn’t do it until all of my mods work with that version.



Original URL: https://www.loverslab.com/topic/68731-hdt-smp-for-sse/?do=findComment&comment=2563050

Leave a Reply