Why many LL Oldrim mods don’t have support for SSE?

From Lovers Lab All Activity


Most of the smaller mods are so easy for the individual user to convert that most modders wouldn’t bother doing it themselves. Many of them have started to give permission to do so,though.

Just now certain fairly old armor mods are being ported over on the Nexus despite it mostly just requiring a bit of nif optimization and updating of esp files (or a rebuild in some cases as I had to do myself with SOS Protective Gears since the old one was uncooperative with SE to say the least) on account of no one thinking to ask until recently.



Original URL: https://www.loverslab.com/topic/114967-why-many-ll-oldrim-mods-dont-have-support-for-sse/?do=findComment&comment=2494871

Leave a Reply