Yiffy Age of Skyrim

From Lovers Lab All Activity


Actually it’s right there in the image. If you check the “Masters” list for the main YA plugin, you can see Dragonborn, Hearthfires and Dawnguard are all highlighted in red and have “MISSING” next to them. This means you are missing all the DLC plugins.

YA needs the Legendary version of Skyrim aka Skyrim + all DLCs. It simply won’t work without those.



Original URL: https://www.loverslab.com/topic/66220-yiffy-age-of-skyrim/?do=findComment&comment=2533902

Leave a Reply